Compatibilité 10.7

L'utilisation de Dico Malin

Compatibilité 10.7

Messagede Jean-François » 08 Mar 2012, 12:19

Bonjour,

Passé récemment à Lion (OS X 10.7), je découvre que DicoMalin n'est pas compatible avec la nouvelle version du système. Est-il prévu d'y remédier ou une nouvelle version de DicoMalin (3) est-elle à venir ?

Merci
Jean-François
Jean-François
Débutant
 
Messages: 3
Inscription: 05 Sep 2007, 18:51

Re: Compatibilité 10.7

Messagede pat » 09 Mar 2012, 17:19

Jean-François a écrit:Bonjour,

Passé récemment à Lion (OS X 10.7), je découvre que DicoMalin n'est pas compatible avec la nouvelle version du système. Est-il prévu d'y remédier ou une nouvelle version de DicoMalin (3) est-elle à venir ?

Merci
Jean-François


Bonjour Jean-François,

DicoMalin, dans sa version 2.2 est compatible avec Lion.
Il fonctionne en mode autonome et n'est plus intégré, ni intégrable, dans ProLexis professionnel. Il ne s'agit pas d'un bug.
DicoMalin suit désormais la logique des dictionnaires papier c'est-à-dire qu'il n'y a pas de mise à jour et que chaque édition est différente et indépendante de la précédente.

Par ailleurs, les utilisateurs de Petit ProLexis continuent à bénéficier d'un DicoMalin complètement intégré dans leur Petit ProLexis et d'ailleurs fourni avec l'achat de Petit ProLexis.

Bien cordialement,
Pat
Avatar de l’utilisateur
pat
Spécialiste
 
Messages: 138
Inscription: 25 Aoû 2006, 01:37
Localisation: Au soleil


Retourner vers Utilisation de Dico Malin

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré